REST API facing slowness
Incident Report for SlimPay
Resolved
Due to increased activity, some limits have been reached leading to slowness.
Additionnal resources have been set up to solve the issue.
Posted Jan 21, 2019 - 12:28 CET
Investigating
Dear Customers,

We are currently facing slowness on our REST API.
The team is investigating the issue. We will keep you posted with further updates.
Sorry for the inconvenience,

Your support Team.
Posted Jan 21, 2019 - 12:16 CET
This incident affected: PRODUCTION (Web API).