[IMPORTANT] [Production] Problem of signing a mandate
Incident Report for SlimPay
Resolved
[EN]
Dear customers,
The problem with sending mandate signature emails on the production environment has now been resolved.
Our technical teams continue to monitor the situation closely.
An incident report will be made available to you and will be provided upon request.
We apologise once again for any inconvenience caused.
Sincerely,
The SlimPay team,

[FR]
Chers clients,
Le problème d'envoi des emails de signature de mandat sur l'environnement de production est maintenant résolu.
Nos équipes techniques continuent de surveiller la situation de plus près.
Un rapport d'incident sera mis à votre disposition et vous sera fourni sur demande.
Nous nous excusons encore une fois pour le désagrément causé.
Sincèrement,
L'équipe SlimPay,
Posted Sep 20, 2022 - 12:46 CEST
Investigating
[EN]
Dear customers,
We are currently experiencing a problem with the signing of mandates on the production environment, we are still working on the resolution.
We will keep you informed as soon as the situation is resolved.
We apologise for the inconvenience.
The SlimPay team

[FR]
Chers clients,
Nous rencontrons actuellement un problème avec la signature des mandats sur l'environnement de production, nous travaillons toujours sur la résolution.
Nous vous tiendrons informés dès que la situation sera résolue.
Nous vous prions de nous excuser pour ce désagrément.
L'équipe SlimPay
Posted Sep 20, 2022 - 12:20 CEST
This incident affected: PRODUCTION (File API, Web API, CHECKOUT / CARD).