We will be undergoing scheduled maintenance during this time.
Posted Nov 27, 2025 - 14:28 CET
Scheduled
[EN] Dear customers,
We are pleased to announce that we are planning a new product release on the production environment on 01/12/2025 from 12:00 CET.
- Fix for refund on SlimCollect Pay instant - Allow R-transaction when SlimPay merchant IBAN account changed - Management of the file created by client tasks, - New job: Compute Merchant Bank Balance - Reporting improvements: PSR
This update is already available in the preproduction environment.
Sincerely, Slimpay team
[FR] Chers clients,
Nous avons le plaisir de vous annoncer le déploiement d'une nouvelle version de notre produit en environnement de production le 01/12/2025 à 12h00 CET.
- Correction d'un problème de remboursement sur SlimCollect Pay instantané - Autorisation des transactions récurrentes (R-transaction) en cas de modification de l'IBAN du marchand SlimPay - Gestion des fichiers créés par les tâches client - Nouvelle tâche : Calcul du solde bancaire du marchand - Amélioration des Reportings: PSR
Cette mise à jour est déjà disponible en environnement de préproduction.
Cordialement, L’équipe Slimpay
Posted Nov 27, 2025 - 11:13 CET
This scheduled maintenance affects: PRODUCTION (Remittance files, Web API, Checkout, Back Office, SFTP, Reporting, Payment Initiation Service (PIS), Dashboard).