PREPRODUCTION Dashboard unavailability
Incident Report for SlimPay
Resolved
Dear customers,
The access to the PreProduction Dashboard has been restored.
Please accept all our apologies for this unavailability.
The SlimPay team
Posted Mar 18, 2019 - 09:44 CET
Investigating
Dear customer,
Our preproduction Dashboard access is currently unavailable.
We are working to solve it.
We will inform you when it will be available again.
Sorry for the inconvenience.
Posted Mar 15, 2019 - 18:23 CET
This incident affected: PREPROD (Back Office).