[Incident] Production Signature Service
Incident Report for SlimPay
Resolved
Dear Customers,

The incident have now been resolved and the signature of mandates is now resumed. An incident report will be provided upon request.

Please accept all our apologies for this unavailability.

The SlimPay team,
Posted Jan 15, 2020 - 17:52 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2020 - 17:40 CET
Investigating
Dear Customer,

Our production signature service is currently experiencing issues. Some signatures have failed. We are still investigating this matter and will inform you as soon as we identify the root cause of the issue.

We are sorry for the inconvenience and thank you for your patience.

Sincerely,
The SlimPay team
Posted Jan 15, 2020 - 16:25 CET
This incident affected: PRODUCTION (Web API, CHECKOUT / CARD).