[IMPORTANT] [Production] Problem of signing a mandate
Incident Report for SlimPay
Resolved
[EN]
Dear customers,
We would like to inform you that the incident has been resolved.
We apologise for the inconvenience caused.
Regards,
The SlimPay team

[FR]
Chers clients,
Nous tenons à vous informer que l'incident a été résolu.
Nous nous excusons pour la gêne occasionnée.
Cordialement,
L'équipe SlimPay
Posted May 17, 2022 - 09:26 CEST
Investigating
[EN]
Dear customers,
We are currently experiencing a problem with the signing of mandates on the production environment, we are still working on the resolution.
We will keep you informed as soon as the situation is resolved.
We apologise for the inconvenience.
The SlimPay team

[FR]
Chers clients,
Nous rencontrons actuellement un problème avec la signature des mandats sur l'environnement de production, nous travaillons toujours sur la résolution.
Nous vous tiendrons informés dès que la situation sera résolue.
Nous vous prions de nous excuser pour ce désagrément.
L'équipe SlimPay
Posted May 16, 2022 - 18:56 CEST
This incident affected: PRODUCTION (Checkout).