[INFORMATION] - Automatic fund transfer service temporarily blocked
Incident Report for SlimPay
Resolved
[EN]
Dear customers,
We would like to inform you that the automatic transfer of funds to your destination bank account is available again.
Thank you for your understanding.
We remain at your disposal in case of need.
Best regards,
The Slimpay team

[FR]
Chers clients,
Nous vous informons que le transfert automatique de fonds vers votre compte bancaire de destination est à nouveau disponible.
Nous vous remercions de votre compréhension.
Nous restons à votre disposition en cas de besoin.
Cordialement,
L'équipe Slimpay
Posted May 16, 2022 - 10:17 CEST
Monitoring
[EN]
Dear customers
We would like to inform you that the automatic funds transfer service to your destination bank account will be available again on Monday 16 May.
Until the automatic fund transfer service is activated, we remind you that there is a way to make transfers manually from your Backoffice/Dashboard interface, here is a link explaining in more detail how to proceed https://support.slimpay.com/hc/fr-fr/articles/4406042352785-Gestion-de-la-balance-comptable-#h_50f171f1-4942-4a92-a436-3a884f1cc377
Once the transfer of funds has been carried out manually, your Dashboard will display the following statuses in succession:
- To be executed
- In progress
- Executed
We remain at your disposal to answer all your questions.
Best regards,
The Slimpay team

[FR]
Chers clients
Nous vous informons que le service de transfert automatique de fonds vers votre compte bancaire de destination sera à nouveau disponible le lundi 16 mai.
En attendant que le service de transfert automatique de fonds soit activé, nous vous rappelons qu'il existe un moyen d'effectuer des transferts manuellement à partir de votre interface Backoffice/Dashboard, voici un lien expliquant plus en détail comment procéder https://support.slimpay.com/hc/fr-fr/articles/4406042352785-Gestion-de-la-balance-comptable-#h_50f171f1-4942-4a92-a436-3a884f1cc377
Une fois le transfert de fonds effectué manuellement, votre Dashboard affichera successivement les statuts suivants :
- A exécuter
- En cours d’exécution
- Exécuté
Nous restons à votre disposition pour répondre à toutes vos questions.
Cordialement,
L'équipe Slimpay
Posted May 13, 2022 - 16:01 CEST
Investigating
[EN]
Dear customer,
Due to an incident occurred at the end of April, the automatic transfer of funds to your destination bank account is unavailable.
We would like to point out that it is still possible to execute a funds transfer manually via your interface.
You will find in the link below, the procedure to assist you in this process: https://support.slimpay.com/hc/fr-fr/articles/4406042352785-Gestion-de-la-balance-comptable-#h_50f171f1-4942-4a92-a436-3a884f1cc377
Once the transfer of funds has been carried out manually, your Dashboard will display the following statuses in succession:
- To be executed
- In progress
- Executed
We remain at your disposal to answer any questions you may have.
Regards,
The SlimPay team

[FR]
Cher client,
À la suite d’un incident survenu fin avril, le service de transfert automatique de fonds vers votre compte bancaire de destination est indisponible.
Nous soulignons qu’il est toutefois possible d’exécuter un virement de fonds de manière manuelle via votre interface.
Vous trouverez en lien ci-dessous, le mode opératoire pour vous assister dans cette démarche : https://support.slimpay.com/hc/fr-fr/articles/4406042352785-Gestion-de-la-balance-comptable-#h_50f171f1-4942-4a92-a436-3a884f1cc377
Une fois le transfert de fonds manuellement réalisé, votre Dashboard fera apparaître successivement les statuts suivants:
- A exécuter
- En cours d’exécution
- Exécuté
Nous restons à votre entière disposition pour répondre à vos questions en cas de besoin.
Cordialement,
L'équipe Slimpay
Posted May 09, 2022 - 13:05 CEST
This incident affected: PRODUCTION (SFTP).