[IMPORTANT INFORMATION] - [Production] - Settlement problem of SDD transactions
Incident Report for SlimPay
Resolved
[EN]
Dear customers,
We confirm that the SDD operations postponed to 19 May will be executed today as announced. It is possible to follow their processing with our usual monitoring tools (Dashboard and/or API).
Sincerely,
The SlimPay team

[FR]
Chers clients,
Nous vous confirmons que les opérations de SDD reportées au 19 mai seront exécutées aujourd'hui comme annoncé. Il est possible de suivre leur traitement avec nos outils de monitoring habituels (Dashboard et/ou API).
Cordialment,
L'équipe SlimPay
Posted May 19, 2023 - 09:30 CEST
Monitoring
[EN]
Dear customers,
Following the discussion with our banking partner, we would like to inform you that some of the SDD operations initially scheduled for 16/05, 17/05 and 18/05 will be postponed to Friday 19 May.
We will keep you informed of any further developments.
Best regards,
The SlimPay team

[FR]
Chers clients,
À la suite de l'échange avec notre partenaire bancaire, nous vous informons qu'une partie des opérations de SDD initialement prévues les 16/05, 17/05 et 18/05 sera reportée au vendredi 19 mai.
Nous vous tiendrons informés de l'évolution de la situation.
Cordialement,
L'équipe SlimPay
Posted May 17, 2023 - 17:57 CEST
Identified
[EN]
Dear customers,
Due to an incident in the bank processing chains, SDD transactions with an execution date of 16/05 and 17/05 are still being executed and have not been settled.
We would like to assure you that our team is actively working to resolve the situation as soon as possible.
We will keep you informed of further progress.
We apologise for the inconvenience caused.
Regards,
The SlimPay team,

[FR]
Chers clients,
En raison d'un incident sur les chaînes de traitement bancaire, les opérations de SDD avec une date d'exécution du 16/05 et du 17/05 sont encore en cours d'exécution et n'ont pas été comptabilisées.
Nous tenons à vous assurer que notre équipe travaille activement pour résoudre la situation dans les plus brefs délais.
Nous ne manquerons pas de vous tenir informé de l'évolution de la situation.
Nous vous prions de nous excuser pour la gêne occasionnée.
Cordialement,
L'équipe SlimPay,
Posted May 17, 2023 - 16:31 CEST
This incident affected: PRODUCTION (Back Office).