[Incident] Rest API and Dashboard outage
Incident Report for SlimPay
Resolved
Dear Customers,

The issue have now been resolved and the service has been resumed.
Please accept all our apologies for this unavailability.

The SlimPay team,
Posted Nov 25, 2019 - 18:52 CET
Identified
The issue has been identified
Posted Nov 25, 2019 - 18:51 CET
Investigating
Dear Customers,

We are currently facing issues on our REST API and Dashboard.

We are currently working on solving the problem. We will keep you posted with further updates.

Sorry for the inconvenience,

Your support Team
Posted Nov 25, 2019 - 18:36 CET
This incident affected: PRODUCTION (Remittance files, Web API, Checkout, Back Office).