[PRODUCTION] - [IMPORTANT INFORMATION] - Delayed SDD to the next execution date
Incident Report for SlimPay
Resolved
[EN]
Dear customers,
We confirm that the transactions affected by this delay will be successfully processed on Thursday 26 January as announced. You can follow their processing with our usual monitoring tools (Dashboard and/or API).
Best regards,
The SlimPay team

[FR]
Chers clients,
Nous vous confirmons que les transactions impactées par ce décalage seront exécutées correctement le jeudi 26 janvier comme annoncé. Vous pouvez suivre leur traitement avec nos outils de pilotage habituels (Dashboard et/ou API).
Cordialement,
L'équipe SlimPay
Posted Jan 25, 2023 - 10:16 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 24, 2023 - 18:00 CET
Identified
[EN]
Dear customers,
Following an information from our sponsor bank, we would like to communicate that some of the transactions originally scheduled for Wednesday 25 January will be postponed to Thursday 26 January.
We will keep you updated on the evolution of the situation.
We apologize for this inconvenience and thank you for your understanding.
Best regards,
The SlimPay team

[FR]
Chers clients,
Suite à une information de notre banque sponsor, nous tenons à vous communiquer qu'une partie des transactions initialement prévues pour le mercredi 25 janvier sera reportée au jeudi 26 janvier.
Nous vous tiendrons informés de l'évolution de la situation.
Nous vous prions de bien vouloir nous excuser pour ce désagrément et vous remercions de votre compréhension.
Cordialement,
L'équipe SlimPay
Posted Jan 24, 2023 - 17:32 CET