[Incident] PreProduction Execution date issues
Incident Report for SlimPay
Resolved
Dear customers,

The issue have now been resolved and the execution of SEPA direct debits is now resumed.

The root cause analysis is underway.

Please accept all our apologies for this unavailability.

The SlimPay team,
Posted Oct 16, 2019 - 16:14 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2019 - 12:21 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2019 - 09:18 CEST
Update
Dear customer,

We are still working on the resolution of the payment status issue.
Please note that the rest of the PreProduction is working fine.
We will keep you informed once it is corrected.

Sorry again for the inconvenience.

The SlimPay team,
Posted Oct 15, 2019 - 17:53 CEST
Update
We are continuing to investigate this issue.
Posted Oct 15, 2019 - 15:17 CEST
Investigating
Dear customers,

We would like to inform you that you might register an unusual behavior in the payments' execution date.
This behavior is only affecting PreProduction and does not impact Production.

We are currently working on solving this problem.
We will inform you once the execution date is again operational.

We are sorry for the inconvenience.

The SlimPay team,
Posted Oct 15, 2019 - 12:07 CEST
This incident affected: PREPROD (Web API, BackOffice / Dashboard).