Production Backoffice unavailability
Incident Report for SlimPay
Resolved
Dear Customer,

The incident have now been resolved and the Backoffice access is now available.

Please accept all our apologies for this unavailability.

The SlimPay team,
Posted Aug 04, 2020 - 19:22 CEST
Investigating
Dear customer,

Our production Backoffice access is currently unavailable. We are working to solve it.

We will inform you when it will be available again.

Sorry for the inconvenience.

The SlimPay team.
Posted Aug 04, 2020 - 18:41 CEST