INCIDENT - PROD - Signature Webapp (SCIM)
Incident Report for SlimPay
Resolved
Our R&D detected an issue about a duplicate config which was not well interpreted by our legacy software.
This issue not impacted all our customer that's why (unfortunatly) this issue was hard to understand and detect.
Soon our R&D found the root cause, a quick fix was applicated at 14:40 CEST.
Posted Jun 13, 2018 - 16:00 CEST
Investigating
We are currently experiencing an outage on the WebApp for the signature of mandates and documents. The issue is raised to our document signature provider. We will keep you posted of any new update.

Please note that the users of the Checkout are not impacted by this issue.
Posted Jun 13, 2018 - 14:44 CEST
This incident affected: PRODUCTION (Web API).