IMPORTANT UPDATE ON YOUR FUND TRANSFERS
Incident Report for SlimPay
Resolved
Dear customer,

We have identified three types of duplicated operations and have taken the following measures to rectify each situation:

Duplicated direct debit

You have used our service to process debits for your clients. Unfortunately, the debits that took place between December 4-6, 2018, have been erroneously processed twice. The double debit was not reflected in SlimPay’s backoffice/dashboard because the duplication was generated from a different database.

Our team has identified the list of your clients who have been impacted by this. And as of today, all reversal files have been sent to the banking system to process their refunds. Your clients should expect to be refunded by Wednesday, December 19, at the latest.

It’s best to discourage consumers from raising a claim for refund on their side because that can generate costs from their bank and further delays. SlimPay is taking full responsibility of the cost for the reversals.

Duplicated payout/reimbursement

You have used our service to process refunds for your clients. Unfortunately, the refunds that took place between December 4-6, 2018, have been erroneously processed twice. The double payout was not reflected in SlimPay’s backoffice/dashboard because the duplication was generated from a different database.

We will emit direct debit to cancel the duplicated payouts. You do not need to take any action.

Duplicated transfers

You have processed a transfer from your SlimPay account to another bank account. Unfortunately, the transfers that took place between December 4-6, 2018, have been erroneously processed twice. This means you have received your transfer amount twice to your bank account. The double transaction was not reflected in SlimPay’s backoffice/dashboard because the duplication was generated from a different database.

We will contact you on a case-by-case basis to ask you and your bank to send us back the debited amount.

We thank you for your patience and send our sincere apologies for this inconvenience.

Sincerely,
The SlimPay Team
Posted Dec 14, 2018 - 19:44 CET
Monitoring
We would like to update you on where we stand regarding your fund transfers.

We are currently preparing reversal files and performing quality control on them.
The files will be injected by tomorrow evening. The credit to your customer accounts should arrive by Wednesday, December 19, at the latest.

We recommend that you do not process any refunds on your end. It’s best to discourage consumers from raising a claim for refund on their side because that can generate costs from their bank and further delays. SlimPay is taking full responsibility of the cost for the reversals.

We will inform you tomorrow of the status of the reversals orders.
Posted Dec 13, 2018 - 18:59 CET
Update
Dear customer,

We would like to update you on where we stand regarding your fund transfers.

Thus far, we have warned the interbanking crisis team. All debtors banks have been informed as well.

And we are currently sending you the list of your impacted customers, if any.

We are closely monitoring the situation and will continue to update you on this issue.

Please accept our apologies for the inconvenience.
Posted Dec 13, 2018 - 17:10 CET
Identified
Dear customer,

Following our migration to AWS, a set of files containing direct debits, fund transfers and refunds have been mistakenly sent a second time to the clearing system. These operations are unfortunately not reported in our own system.

You have been impacted if you have done SEPA transfers (both Direct Debits and Credit Transfers) in acquiring and have issued one during the period of December 4-6, 2018.

We are working to immediately rectify this situation, starting Thursday, December 13, to:
- Issue reversals to correct the double direct debits to your customers; and
- Issue direct debits to retrieve the duplicated refunds to your customers.

We will provide you with a list of customers who have been affected.

In case of duplicated fund transfers to your account, we will contact you to setup a refund.

We deeply apologize for the inconvenience.

Sincerely,
The SlimPay Team
Posted Dec 13, 2018 - 14:28 CET