[Incident] Preproduction DevCenter environment unavailability
Incident Report for SlimPay
Resolved
Dear Customer,

The issue have now been resolved and the service has been resumed.
The root cause analysis in underway.

Please accept all our apologies for this unavailability.

The SlimPay team,
Posted Mar 30, 2020 - 17:44 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2020 - 17:43 CEST
Investigating
Dear customer,

Our DevCenter environment is currently unavailable.

We are working to solve it.
We will inform you when it will be available again.

We are sorry for the inconvenience.

The SlimPay team
Posted Mar 30, 2020 - 17:30 CEST
This incident affected: PREPROD (Web API, Back Office).