[Incident] PREPRODUCTION Dashboard unavailability
Incident Report for SlimPay
Resolved
Dear Customer,

The incident have now been resolved and the Dashboard access is now available.

Please accept all our apologies for this unavailability.

The SlimPay team,
Posted Jul 31, 2020 - 11:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2020 - 11:06 CEST
Identified
Dear customer,

Our preproduction Dashboard access is currently unavailable. We are working to solve it.

We will inform you when it will be available again.

Sorry for the inconvenience.

The SlimPay team.
Posted Jul 31, 2020 - 10:27 CEST
This incident affected: PREPROD (Back Office).