[Incident] Preproduction environment unavailability
Incident Report for SlimPay
Resolved
Dear Customer,

The incident have now been resolved and the access to the preproduction Back-Office/Dashboard/API is now available.

Please accept all our apologies for this unavailability.

The SlimPay team,
Posted May 12, 2021 - 12:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2021 - 12:13 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2021 - 11:36 CEST
Investigating
Dear customer,

Our preproduction environment is currently unavailable. We are working to solve it.

We will inform you when it will be available again.

Sorry for the inconvenience.

The SlimPay team.
Posted May 12, 2021 - 10:26 CEST
This incident affected: PREPROD (Remittance files, Web API, Back Office).