[Incident] Preproduction environment unavailability
Incident Report for SlimPay
Resolved
Dear Customer,

The incident have now been resolved and the access to the PreProduction Back-Office/Dashboard is now available.

Please accept all our apologies for this unavailability.

The SlimPay team,
Posted Oct 14, 2020 - 18:29 CEST
Update
We are continuing to investigate this issue.
Posted Oct 14, 2020 - 16:12 CEST
Investigating
Dear customer,

We are currently experiencing an issue on our PreProduction environment.

Investigations are ongoing to sort out the issue. We will keep you posted as soon as the problem is solved.

All our apologies for the inconvenience.

The SlimPay team
Posted Oct 14, 2020 - 12:43 CEST
This incident affected: PREPROD (Remittance files, Web API, Back Office).