[IMPORTANT INCIDENT] Production REST API facing slowness
Incident Report for SlimPay
Resolved
[English version]
Dear Customers,
The incident have now been resolved. Our teams will continue to monitor the situation until the end of the day.
We apologize for the inconvenience.
Best regards,
The SlimPay team,


[Version française]
Chers Clients,
L'incident est maintenant résolu. Nos équipes restent mobilisées pour suivre de près la production jusqu'à la fin de la journée.
Nous nous excusons pour la gêne occasionnée.
Cordialement,
L'équipe SlimPay
Posted Nov 24, 2021 - 17:18 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2021 - 15:43 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2021 - 15:41 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 24, 2021 - 14:37 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 24, 2021 - 12:39 CET
Identified
Dear Customers,

We are currently facing slowness on our REST API.
The team is investigating the issue. We will keep you posted with further updates.
Sorry for the inconvenience,

The SlimPay team.
Posted Nov 24, 2021 - 11:06 CET
This incident affected: PRODUCTION (Remittance files, Web API, Checkout, Back Office, SFTP).