INCIDENT - DNS Domain
Incident Report for SlimPay
Resolved
Everything is working as expected. We are closing this incident but continue to monitor our platform activity.
Posted Oct 22, 2018 - 12:12 CEST
Monitoring
Dear Customer,
We suffered an DNS incident on the domain slimpay.net, as it was a very random issue we took times to identify it.
Our technical teams found out the root cause (dns's provider renewal mechanism) and fixed it as soon as we found it.
Everything should be back as normal in coming minutes.
We continue to monitor during all of the day.
Sorry for this inconvenience.
Posted Oct 22, 2018 - 09:53 CEST
This incident affected: PRODUCTION (Web API, Back Office).