INCIDENT - Service degraded
Incident Report for SlimPay
Resolved
All services are back.
SMS services was impacted since 08h07 CET until 10h33 CET
Posted Nov 09, 2017 - 10:46 CET
Monitoring
The current major outage on OVH datacenter impact :
- our dev center (dev.slimpay.com) where our api documentation is exposed
- our sms service got some trouble (just got confirmation from our provider)
Posted Nov 09, 2017 - 10:42 CET