INCIDENT - PHONE
Incident Report for SlimPay
Resolved
End Date: 14/02/2017 10:28 CET
The problem was solved (by redirecting to another provider).
Posted Feb 14, 2017 - 10:31 CET
Identified
Start Date: 14/02/2017 09:00 CET
One of our phone providers is not operating properly.
Impact : Some calls are not coming through.
Environnement: PHONE
Status: A back up plan has been initiated.
Posted Feb 14, 2017 - 10:25 CET