INCIDENT - SCIM -DOWN
Incident Report for SlimPay
Resolved
Cause: A Keystore file corrupted which impacted our scim signature. A backup was restored since the problem was identified. Our team will investigate the origin of this corruption.
Status: Fixed
Posted Feb 09, 2017 - 18:09 CET
Investigating
Start Date: 9/02/2016 16:42 CET
Impact : Signatures are unavailable
Environnement: PROD
Status: Under investigation
Posted Feb 09, 2017 - 17:43 CET