PRODUCTION - SLOWNESS SFTP
Incident Report for SlimPay
Resolved
This incident has been resolved.
Posted Feb 20, 2017 - 14:32 CET
Monitoring
Cause: SFTP Process was detected as stuck this morning. We restarted the service impacted and all is now running normal. We are monitoring closely the process for next hours.
Impact : Some SFTP interaction failed.
Environnement: PROD
Status: Resolved.
Posted Feb 20, 2017 - 11:24 CET
Investigating
We have currently some slowness on our SFTP server. Our teams are already working on it for fix this slowness. Update will follow soon.
Posted Feb 20, 2017 - 11:24 CET