SEPA direct debits creation unavailable on PreProduction environment
Incident Report for SlimPay
Resolved
The issue has been solved and the creation of SEPA direct debits is now resumed.

Please accept all our apologies for the inconvenience.
Posted Aug 07, 2018 - 14:52 CEST
Investigating
We are currently experiencing an issue on our PreProduction environment regarding the creation of SEPA direct debits.

Investigations are ongoing to sort out the issue and to resume the functionality. We will keep you posted as soon as the problem is solved.

All our apologies for the inconvenience.
Posted Aug 07, 2018 - 14:18 CEST
This incident affected: PREPROD (Web API).